Search found 74 matches

by MartianDuan
Fri Aug 28, 2015 11:37 am
Forum: Installation issues
Topic: Installation Error - either use HDF5HOME env. var. or --with
Replies: 8
Views: 8350

Re: Installation Error - either use HDF5HOME env. var. or --

Hello Yvan, I have the same problem with MED-3.0.8. Suprisingly, I do not find the 'tools' directory in the 'bin' of HDF5-1.8.14. Is there any special requirement of it for the HDF5 library? Thanks in advance, Yu. Hello, I did not check the installer code in a while, but from memory, there may be is...
by MartianDuan
Thu Aug 27, 2015 11:03 am
Forum: code_saturne usage
Topic: Error on running the simulation via Code_Saturne 4.0.2
Replies: 7
Views: 2618

Re: Error on running the simulation via Code_Saturne 4.0.2

Hi Yvan, I think what you really mean is 'intprf'. I did include it in the cs_user_initialization. the following is the code: ! --- 2. Turbulence Components do iel = 1, ncel zent = xyzcen(3,iel) call intprf & !========== (nbmetd, nbmetm, & zdmet, tmmet, umet , zent , ttcabs, xuent ) call intprf & !=...
by MartianDuan
Mon Aug 24, 2015 10:55 am
Forum: code_saturne usage
Topic: Error on running the simulation via Code_Saturne 4.0.2
Replies: 7
Views: 2618

Error on running the simulation via Code_Saturne 4.0.2

Hello users, I came across following errors when I was trying to run a serial simulation via Code_Saturne 4.0.2: Computing geometric quantities (0.755 s) ALMAX = 0.77674E+02 (Characteristic length ) ALMAX is the cubic root of the domain volume. ALMAX is the length used to initialize the turbulence. ...
by MartianDuan
Wed Aug 19, 2015 9:09 pm
Forum: code_saturne usage
Topic: The issue on initilaize the domain using code_sauturne 4.0.2
Replies: 5
Views: 1135

Re: The issue on initilaize the domain using code_sauturne 4

Hi Yvan, The previous problem had been solved. Thanks for your precious advise. However, there is a new one come out. The same setting files was attached in my first post. Can you please help me on this. The listing file is attached as well. Computing geometric quantities (0.766 s) ALMAX = 0.77674E+...
by MartianDuan
Wed Aug 19, 2015 8:45 pm
Forum: code_saturne usage
Topic: The issue on initilaize the domain using code_sauturne 4.0.2
Replies: 5
Views: 1135

Re: The issue on initilaize the domain using code_sauturne 4

Hi Yvan,

Thanks for your remind. I did added both --disable-gui --disable-frontend during the configuration.

I will reconfigure the code and try it again.

Best regards,

Yu.
by MartianDuan
Wed Aug 19, 2015 4:27 pm
Forum: code_saturne usage
Topic: The issue on initilaize the domain using code_sauturne 4.0.2
Replies: 5
Views: 1135

Re: The issue on initilaize the domain using code_sauturne 4

Hello Yvan,

I had checked. There is only ./code_saturne/cs_solver in the directory you mentioned. It is alright?

I didnot test it via GUI, as I can not sucessfully install the PyQt4.

Best regards,

Yu.
by MartianDuan
Wed Aug 19, 2015 8:37 am
Forum: code_saturne usage
Topic: The issue on initilaize the domain using code_sauturne 4.0.2
Replies: 5
Views: 1135

The issue on initilaize the domain using code_sauturne 4.0.2

Hello users, I just newly installed code_satune 4.0.2 with the Ubuntu 14.04.2. When I tried to initialized the simulation cased, the following error messaged shown in the terminal: File "/home/martian/Code_Saturne/4.0.2/code_saturne-4.0.2/arch/Linux_x86_64/lib/python2.7/site-packages/code_saturne/cs...
by MartianDuan
Thu Jan 22, 2015 4:04 pm
Forum: code_saturne usage
Topic: Is it possible to use 1st order scheme in the LES simulation
Replies: 0
Views: 8423

Is it possible to use 1st order scheme in the LES simulation

Dear developer and users, It there any possible to make the LES run with the 2nd order scheme in code sature? I am using the Code_saturne 3.0.3 to run LES simulation on the supercriitcal fluids flow case. I came across very strong numerical instability. In stand of decrease the time step. several co...
by MartianDuan
Wed Jan 07, 2015 6:36 pm
Forum: code_saturne usage
Topic: Partition problems
Replies: 3
Views: 789

Re: Partition problems

Hi Yvan,

Sorry for bothering you. I found the problem. I forget the set '-preprocess' in the 'cs_user_script.py'.

This is the reason that the code_saturne did not give me the partition file.

Thanks for your time.

Kindest regards,

Yu.
Yvan Fournier wrote:Hello,

What do the listing/log files say ?

Regards,

Yvan
by MartianDuan
Wed Jan 07, 2015 6:26 pm
Forum: code_saturne usage
Topic: Partition problems
Replies: 3
Views: 789

Re: Partition problems

Hello Yvan,

I did find any listing.log, Since what I did is just to initialize the domain. I remember the it does give me the partition file, even if I just initialize the case.

Am I wrong?

Kindest regards,

Yu.
Yvan Fournier wrote:Hello,

What do the listing/log files say ?

Regards,

Yvan