Search found 6 matches

by FredH
Wed Mar 06, 2019 3:42 pm
Forum: Installation issues
Topic: [SOLVED] Code_Saturne + SLURM: Errors
Replies: 9
Views: 970

Re: Code_Saturne + SLURM: Errors

Dear Yvan,

Great news,
Finally my user was able to run a SLURM job on many nodes/cores.

He is using the run_solver in ../RESU/RUN_TEST of his case...
Adding #SBATCH options, good setup of openmpi... make it run.

Thanks a lot for your time and your support.

Best regards.
by FredH
Tue Mar 05, 2019 5:54 pm
Forum: Installation issues
Topic: [SOLVED] Code_Saturne + SLURM: Errors
Replies: 9
Views: 970

Re: Code_Saturne + SLURM: Errors

Hello,
thanks for the quick answer, the ppn is removed now.

Another quick one:
I've added some #SBATCH lines in code_saturne-5.0.9/share/code_saturne/batch/batch.SLURM and they do not appear in the run_solver after a "code_saturne run --initialize...", I've missed something again ?

Thanks
by FredH
Tue Mar 05, 2019 2:44 pm
Forum: Installation issues
Topic: [SOLVED] Code_Saturne + SLURM: Errors
Replies: 9
Views: 970

Re: Code_Saturne + SLURM: Errors

Hello,
sorry for the delay (admin life...)

Here is the last error reported by the user (error2.png)

Seems simple, I'll try to find on my side too.

Regards.
by FredH
Mon Dec 10, 2018 6:05 pm
Forum: Installation issues
Topic: [SOLVED] Code_Saturne + SLURM: Errors
Replies: 9
Views: 970

Re: Code_Saturne + SLURM: Errors

Thank you very much for the answer.

Sorry for the delay, I hope to be able to do a quick test this week (between maintenances and filesystem issues ).

Best regards.
by FredH
Fri Nov 23, 2018 2:38 pm
Forum: Installation issues
Topic: [SOLVED] Code_Saturne + SLURM: Errors
Replies: 9
Views: 970

Re: Code_Saturne + SLURM: Errors

Hello Yvan, Oh yes, thank you for this precision. It's my first install and this confirm that I'm really not aware about the usage of Code_Saturne. And my user not so much... (no prepossessing at the beginning, prepossessing now... v5.1, v5.0.9 now...), For the post-install, I've followed point 8 of...
by FredH
Wed Nov 21, 2018 7:01 pm
Forum: Installation issues
Topic: [SOLVED] Code_Saturne + SLURM: Errors
Replies: 9
Views: 970

[SOLVED] Code_Saturne + SLURM: Errors

Hello Specialists, I'm trying to install Code_Saturne for one user on my HPC (w/ SLURM). CentOS Linux release 7.3.1611 (Core) I've "succeed" one time to install v5.1.5 (on NFS shared folder), with the auto install script. But the user reported a SIGTERM signal (error.png). So, I tried to compile oth...