Search found 4 matches

by sampg
Mon Dec 09, 2019 5:04 pm
Forum: Installation issues
Topic: [SOLVED] Issues installing CGNS with install script (6.0)
Replies: 6
Views: 1022

Re: Issues installing CGNS with install script (6.0)

Hello, The log does not provide any additional info that I know how to use. The issue might be due to "too old" CMake version on the cluster. I am not sure, but I have both encountered cases where a too old verson of CMake would lead to an error message and others where there was not error message ...
by sampg
Mon Dec 02, 2019 2:59 pm
Forum: Installation issues
Topic: [SOLVED] Issues installing CGNS with install script (6.0)
Replies: 6
Views: 1022

Re: Issues installing CGNS with install script (6.0)

I've attached the logs. I will take a look at installing manually and see where I get with it, although I am a little unfamiliar with CMake.

Thank you for your help so far,
Sam
by sampg
Mon Dec 02, 2019 10:03 am
Forum: Installation issues
Topic: [SOLVED] Issues installing CGNS with install script (6.0)
Replies: 6
Views: 1022

Re: Issues installing CGNS with install script (6.0)

Hi Yvan,

Thanks for this info. There seem to be a few hdf5 tools in /usr/bin which are all at 1.8.12. The system is a cluster based on the Rocks distribution and the old hdf5 version must have come with the distribution. Ideally I would like to avoid removing the old version.

Thanks,
Sam
by sampg
Fri Nov 29, 2019 4:11 pm
Forum: Installation issues
Topic: [SOLVED] Issues installing CGNS with install script (6.0)
Replies: 6
Views: 1022

[SOLVED] Issues installing CGNS with install script (6.0)

Hi, I am having some trouble installing with the python install script for the 6.0.0 version. I am trying to install with all components, but I get an error when installing cgns. I am getting an error which suggests that I do not have a recent enough version of hdf5, even though the latest version w...